December 04, 2022, 04:52:06 am

The Gang Garrison 2 Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

NOTICE: Due to a rise in bot activity, new posters need to be approved before posting.

Join the community Discord server!

Pages: [1]

Author Topic: Grabbing Intel Shows Wrong Sprite  (Read 2189 times)

L

  • Guest
Grabbing Intel Shows Wrong Sprite
« on: October 17, 2009, 01:21:40 am »

Reposted because I thought it could have been due to the fact I was using a mod, but I tested it on a vanilla client and it still happens.

Stand on the intel while ubercharged as soon as the uber runs out you get the intel, but the game doesn't display the correct walking sprites.

(click to show/hide)

Doesn't seem to show up for the host though.
Logged

MedO

  • Owns this place
  • *****
  • Karma: 151
  • Offline Offline
  • Posts: 1751
Re: Grabbing Intel Shows Wrong Sprite
« Reply #1 on: October 17, 2009, 03:43:31 am »

Thanks, I think I know what's going on (didn't set the correct sprite in some bugfix code.) Probably easy to fix, and the bug is purely cosmetic.
Logged
Quote from: Alfred North Whitehead
It is the business of the future to be dangerous; and it is among the merits of science that it equips the future for its duties.

Quote from: John Carmack
[...] if you have a large enough codebase, any class of error that is syntactically legal probably exists there.

L

  • Guest
Re: Grabbing Intel Shows Wrong Sprite
« Reply #2 on: October 17, 2009, 09:10:05 am »

Very well then. :z6:
Logged
Pages: [1]
 

Page created in 0.031 seconds with 35 queries.